cm871 regen problem
02-09-2018, (Subject: cm871 regen problem ) 
Post: #1
cm871 regen problem
2011 International prostar with cm871. So I recently did an EGR tuneup also cleaned my DOC and DPF and the truck is running great. My problem is when I try to do a forced regen with insite, the regen starts fine but about 5 mins in the engine starts to overheat (fan not coming on) and the regen is interrupted. The fault code is 2963-Engine Coolant Temperature — Data Valid but Above Normal Operational Range — Least Severe Level. I can't figure out why it's doing this, before doing the EGR tuneup it would regen just fine all the way thru. I'm thinking it's a faulty sensor somewhere but can't figure it out. Has anyone experienced this?

PS, the fan works under normal operation.

Thanks in advance!
replyreply
02-09-2018, (Subject: cm871 regen problem ) 
Post: #2
RE: cm871 regen problem
If you're there doing it with Insite, just turn the fan using the manual switch.


User's Signature: Why? Why do I always ask "why?" Because I can't learn or help teach others with "'cause I said so..."
replyreply
 Thanks given by: rapidisimo
02-09-2018, (Subject: cm871 regen problem ) 
Post: #3
RE: cm871 regen problem
(02-09-2018 )Hammerhead Wrote:  If you're there doing it with Insite, just turn the fan using the manual switch.

My truck doesn't have a manual switch
replyreply
02-09-2018, (Subject: cm871 regen problem ) 
Post: #4
RE: cm871 regen problem
I could put one in but I'm trying to figure out why it started doing this and find the problem.
replyreply
02-09-2018, (Subject: cm871 regen problem ) 
Post: #5
RE: cm871 regen problem
Maybe your engine fan settings have gotten changed or are set too high?


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
 Thanks given by: rapidisimo
02-09-2018, (Subject: cm871 regen problem ) 
Post: #6
RE: cm871 regen problem
I'll chk that. Can u tell what ur fan settings are so I can compare? Can those settings CHG on there own because I know I haven't changed them.
replyreply
02-09-2018, (Subject: cm871 regen problem ) 
Post: #7
RE: cm871 regen problem
You have Insite so use it. first check coolant temperature sensor plug and wire with Insite. What is the readings when engine is cold? You can check with Insite fan ON/OFF functioning. Why you want forced regeneration if engine is working fine?
replyreply
 Thanks given by: rapidisimo
02-09-2018, (Subject: cm871 regen problem ) 
Post: #8
RE: cm871 regen problem
I just wanted to chk the numbers after cleaning everything up.
replyreply





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication