Isl 400 smoking on startup
11-08-2018, (Subject: Isl 400 smoking on startup ) 
Post: #1
Isl 400 smoking on startup
I have a cummins isl 400 in a 2005 Alfa diesel pusher rv. I’m having issues with it smoking for about 5 minutes on startup. Then it clears up. And no smoke when it’s hot. It starts up fine no hesitation. The engine has about 60,000 miles on it. Any info would help
Thanks
Rich
replyreply
11-08-2018, (Subject: Isl 400 smoking on startup ) 
Post: #2
RE: Isl 400 smoking on startup
could be valve guide seals.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
11-08-2018, (Subject: Isl 400 smoking on startup ) 
Post: #3
RE: Isl 400 smoking on startup
What color is the smoke? And how cold is it currently where you're at? It could be something as simple as cold fuel start up.
replyreply
 Thanks given by: Rawze
11-08-2018, (Subject: Isl 400 smoking on startup ) 
Post: #4
RE: Isl 400 smoking on startup
I would say it’s gray color smoke. It’s about 55 degrees out. The grid heater gets hot when the wait to start light is on then turns off when light goes off. The heater does not come back on after the engine starts. According to Cummins it won’t come on after the engine starts at this temperature. I looked inside the turbo. No oil on the inlet and outlet of the turbo. I did not look in the exhaust side of the turbo. I did part of the gasket missing on the leaving side ignition the turbo. Between the cac and the turbo. Would this cause smoke on startup?
replyreply
11-08-2018, (Subject: Isl 400 smoking on startup ) 
Post: #5
RE: Isl 400 smoking on startup
I seen auto correct got me again. I was saying that part of the intake gasket on the leaving side of the turbo, between the cac and turbo was missing. Almost half was gone. Would this make it smoke on startup?
replyreply
11-08-2018, (Subject: Isl 400 smoking on startup ) 
Post: #6
RE: Isl 400 smoking on startup
If it is the valve guide seals, is there a oil additive or do you recommend a type of oil I can use ? Also how can I check if the guide seals are leaking? Thanks
replyreply
11-08-2018, (Subject: Isl 400 smoking on startup ) 
Post: #7
RE: Isl 400 smoking on startup
(11-08-2018 )Alfa Gold isl 400 Wrote:  If it is the valve guide seals, is there a oil additive or do you recommend a type of oil I can use ? Also how can I check if the guide seals are leaking? Thanks

If you have narrowed it down to a suspicion of valve guide seals,

For most engines, to check if the exhaust valves are wet with oil, cranking it a bit and watshing the oil pressure come up. The exhaust manifold needs to be pulled back away from the head + the ECM unplugged so it won't fire off to see if they are getting wet. Need to check the intake valves too.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
11-09-2018, (Subject: Isl 400 smoking on startup ) 
Post: #8
RE: Isl 400 smoking on startup
Yes a leak between the turbo and the CAC will cause your problems. Thats a boost leak. Fix that and pressure test the whole engine intake (cac, piping, egr and piping), repair any more leaks.
replyreply
11-12-2018, (Subject: Isl 400 smoking on startup ) 
Post: #9
RE: Isl 400 smoking on startup
I replaced the oring gasket between the cac and turbo. Its not smoking as much now. I’ll check other gaskets and orings between the intake manifold and turbo to see if anything else is broken. If not then I’ll pull the exhaust manifold and intake manifold and check the valves for oil. Thanks
replyreply





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication