Program questions
04-26-2019, (Subject: Program questions ) 
Post: #1
Smile Program questions
When I used an older overlay on my truck when I shifted ied get a small poof of smoke when it was warm out that I could see in mirror. Now with updated overlay I've noticed 0 smoke shifting when reving from idle I get the slightest haze. Just wondering if it's normal. I mean no black smoke means no unburned fuel which is good but leads me into my second question.

My truck is either defueling by gear and RPM or by speed. In L through 1400 in 5th my fuel rate isn't going above around 160mgstroke then at around 1400 in 5th or around 20 miles per hour suddenly I'm up over 300 mgstroke and accelerating good. It does know which gear I'm in.

trucks getting around 5.5 miles to the gallon running 65 and lite "50k to 65k" and 4.9ish at 75 to 80k lbs

Cm871-13sp-500/1850- flatbed - never had a bad program besides Cummins oem previously. 200k on overhaul. Original head as far as I can tell 1.08m miles. New actuators/injectors/100k on turbo/fuel psi stays at 263-268psi according to insite.

Any wisdom would be awesome.
replyreply
04-26-2019, (Subject: Program questions ) 
Post: #2
RE: Program questions
Mine puts out a short burst of smoke at every shift, don't want them running to lean but not so rich your rolling coal...

500 horse+flatbed+65mph and 5.5 is where i would expect you to be...damn flatbed is not aero at all lol
replyreply
04-26-2019, (Subject: Program questions ) 
Post: #3
RE: Program questions
Could be a lot worse like me before the rebuild 3.4mpg loaded with a iso tank but I just finish the rebuild and I have a trip planned for Sunday and I will see what mpg is after that
replyreply
04-27-2019, (Subject: Program questions ) 
Post: #4
RE: Program questions
Isn’t there a drivetrain maximum torque setting. I think mine is set at 7000 foot pounds. That’s just to keep you from completely annihilating your drive train. Imagine what 1850 torque would do compounded through gear reduction in lower gears.
replyreply
04-27-2019, (Subject: Program questions ) 
Post: #5
RE: Program questions
im pretty sure ive got 7000 on that setting also.
But this is more like in say 4th if i shift into it at around 1200RPM empty theres reallly no difference in acceleration than if im loaded to 80k lbs.

i have turned Load Based Speed Control off as that was limiting my RPMs even when set to 1900RPM.

I know i dont want it to feel like a racecar of a truck like my DD15 was at Crete as thats a bit to much lowend for liners.

iam pretty far open on the turbo at idle around 34% closed is what it took to just get a peice of paper to flutter from air coming out on Intake side of engine.
replyreply
05-01-2019, (Subject: Program questions ) 
Post: #6
RE: Program questions
went in found that setting was set to 4250 or so FT lbs adjusted to 7000 like yours now i can actuatly get the boost needle to bounce off 0 to about 10psi at 80k from a stop in 1-4.


still no wee puffers a smoke so shes either running just purrrrfect as far as fuel to air or somewhat lean. watching turbo during shifts itll go from 60% to literaly 15% on commanded and start opening during a shift which i glide shift gear to gear so its maybe 1-2 seconds between gears so might be a little harsh on the actuator going to top end then falling basically full open and right back to top end.

truck really doesnt seem to have a cruise while using your foot i swear as soon as i push the pedal maybe 1inch its screaming for 20+ psi of boost and empty its impossible to maintain a speed as its basicaly accell or decell.
replyreply
05-01-2019, (Subject: Program questions ) 
Post: #7
RE: Program questions
you sure it's set to automotive under governor? I know one is based on torque and the other is rpm ie. 25% on pedal is 25% rated torque or 25% rated rpm
replyreply
05-01-2019, (Subject: Program questions ) 
Post: #8
RE: Program questions
Umm i think im set to variable...might not be on automotive ill check in a bit.
replyreply
05-01-2019, (Subject: Program questions ) 
Post: #9
RE: Program questions
If you have T ofc fuel limit user override(missing unscores) set too one it will give better throttle response making the pedal more touchy, it will also cause some smoke.

Boost leaks cause smoke but I'm pretty sure you mentioned fixing those so that's prob not it.

I'm assuming you've got a cpl2733 with the bigger he561 turbo your boost maps don't need too be as aggressive(higher %) as the smaller he451 turbo, its flowing a higher volume of air so less boost for the same amount of power. I haven't seen the latest @m*m^2 so I don't know if they still have a big turbo an small turbo overlay anymore, but even with the old big turbo overlay's I would have too cut back on the closing percentages through out the table to control the boost too smooth out the spikes an make it more driveable. As long as your turbo is good I never had any issues running my idle region locked down at 18%

That fuel pressure is that at idle? Cause 268 at fuel throttle is crazy low you should be 280+, you may wanna change the sensor or look for other issues there if that's the case.

Don't feel too bad on mpg with the speed you drive, I pull step an with my old wore out 871 I was averaging 6-6.5 driving 60-62, this 870 which still has some mechanical issues I'm working through is 5.3-5.7 loaded or empty an we do a lot of lite under 20k ltl running 60-65, in a W9.
replyreply





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication