CM 871 won’t regen
05-14-2019, (Subject: CM 871 won’t regen ) 
Post: #46
RE: CM 871 won’t regen
If you put in a newer style. C and DPF you have to update to the correct CPL program which requires you being able to do computer reprogramming with insight called something like fleet counts in insight. You will also need to do a DPF reset in the after-treatment section of insight
replyreply
 Thanks given by: theironoracle
05-14-2019, (Subject: CM 871 won’t regen ) 
Post: #47
RE: CM 871 won’t regen
         I did do the reset on the DPF. I will look for fleet counts. I’m not exactly sure what level of Insite I’m working with at the moment. I have some more pics to share. Started an EGR tune up and lookee what I found!
replyreply
05-14-2019, (Subject: CM 871 won’t regen ) 
Post: #48
RE: CM 871 won’t regen
Looks like water or oil intrusion at some point
replyreply
08-06-2019, (Subject: CM 871 won’t regen ) 
Post: #49
RE: CM 871 won’t regen
This truck which I have discussed in the past got a new DPF and DOC with all new sensors, also an EGR tune up in May 200 engine hours ago. Since then it has mostly hauled on a construction site, intermittently less than a mile one way (dump truck). Yesterday I got a report it had the amber exhaust light on. I checked the regen history and they have only been cleaning to low 3’s. I forced a regen and everything processed as it should. Ending result is .9.

Can I do anything to improve the ending numbers of the passive regens?
Are those numbers a sign of something wrong?
Are those expected passive regen numbers considering the operating conditions?
replyreply
08-06-2019, (Subject: CM 871 won’t regen ) 
Post: #50
RE: CM 871 won’t regen
Something else is going on. Your burning oil or coolant to get plugged up that fast. I have trucks that work in similar conditions to what you described and I don't have that problem. Bad valve guides, leaking EGR cooler are a couple things that come to mind


User's Signature: Yeah I really am that dumb
replyreply
 Thanks given by: Rawze
08-06-2019, (Subject: CM 871 won’t regen ) 
Post: #51
RE: CM 871 won’t regen
   

Here is the regen history
replyreply
08-07-2019, (Subject: CM 871 won’t regen ) 
Post: #52
RE: CM 871 won’t regen
Is it typical that the passive regens are less affective than a parked forced regen with insite?
replyreply
08-07-2019, (Subject: CM 871 won’t regen ) 
Post: #53
RE: CM 871 won’t regen
(08-07-2019 )theironoracle Wrote:  Is it typical that the passive regens are less affective than a parked forced regen with insite?
Apples and oranges. Passive is when you're driving. Under load, accelerating. Drive with insite plugged in and you can watch the values. It's not 3.x all the time. That could be a momentary value while pulling a hill at 1600 rpm. It's showing the highest value recorded, not an average.


User's Signature: 2011 Prostar Cummins 871
replyreply
08-07-2019, (Subject: CM 871 won’t regen ) 
Post: #54
RE: CM 871 won’t regen
your averaging above 3. its time to bake the filter and figure out what caused you to get there. the intervals are also too short for most. its plugging!


User's Signature: 52 41 57 5a 45 20 53 4d 45 4c 4c 53
replyreply





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication