CM 570 misfire and power loss
05-11-2019, (Subject: CM 570 misfire and power loss ) 
Post: #10
RE: CM 570 misfire and power loss
Thank you guys, will do that. Let you know then if it's fix my problem or not. Also do you know how I can check metering and fuel actuators if they working properly? If there is a voltage drop or resistance. Thank you in advance.
replyreply
05-11-2019, (Subject: CM 570 misfire and power loss ) 
Post: #11
RE: CM 570 misfire and power loss
maybe this helps...
http://rawze.com/forums/showthread.php?tid=110


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
05-13-2019, (Subject: CM 570 misfire and power loss ) 
Post: #12
RE: CM 570 misfire and power loss
Is it definitely a misfire? The cm570s run slightly rough and have an uneven idle at the best of times.
replyreply
05-13-2019, (Subject: CM 570 misfire and power loss ) 
Post: #13
RE: CM 570 misfire and power loss
(05-13-2019 )Signature620 Wrote:  Is it definitely a misfire? The cm570s run slightly rough and have an uneven idle at the best of times.
Yes, I can feel and hear it under the load, it works fine before.
replyreply
05-13-2019, (Subject: CM 570 misfire and power loss ) 
Post: #14
RE: CM 570 misfire and power loss
(05-11-2019 )Rawze Wrote:  maybe this helps...
http://rawze.com/forums/showthread.php?tid=110

Oh thank you Rawze. I saw this topic before but lost it in a forum. Thanks for the help.
replyreply





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication