ISX450 coolant issues
04-21-2020, (Subject: ISX450 coolant issues ) 
Post: #1
ISX450 coolant issues
Evening everyone I have 13 386 that I have always smell coolant but never find at one point the coolant went brownish black then last year head gasket went out decided to do a in frame 600 hp upgrade. Still could smell it would lose about a gallon between services (10,000 miles). I mainly smell it on the passenger side under door and inside cab but no coolant inside cab so assuming heater core is good just did a service and coolant is getting dark again it doesn’t smell burnt my mechanic is baffled anyone got suggestions . Thanks all
replyreply
04-21-2020, (Subject: ISX450 coolant issues ) 
Post: #2
RE: ISX450 coolant issues
Did your mechanic cut the block and use shims when setting the new liners? Is it on the repair bill? Might want to take a look... Been there, and done that. Should be listed on your bill, if it is not... Get a block test kit from NAPA, around $50, warm the engine up, get her hot and then run the test. Make sure the stopper is stuffed in the coolant jug firmly. It may take up to 10 or 15 minutes to properly run the test. Get that coolant HOT, 180* plus.
replyreply
 Thanks given by: Chubbs68
04-21-2020, (Subject: ISX450 coolant issues ) 
Post: #3
RE: ISX450 coolant issues
Could also be bad EGR cooler check that undoing the exhaust out side of it set a Tupperware bowl under it pressurize cooling system to 20psi and let sit overnight. Could also go on step further and drain oil and remove oil pan and that next morning bar engine over while looking for water coming out from under the liners.

If you keep oil clean and put it back in all this work only costs an oil pan gasket and maybe a beer or two for your assistant


User's Signature: 2010 Lonestar - CM871 - 13sp - 3.70s, 2016 T680 - cm2350 - 13sp - 3.36s - skateboarder
replyreply
04-21-2020, (Subject: ISX450 coolant issues ) 
Post: #4
RE: ISX450 coolant issues
Was your oil cooler rebuilt? Do you have a transmission cooler installed that is connected to your radiator or a heat exchanger?
replyreply
04-22-2020, (Subject: ISX450 coolant issues ) 
Post: #5
RE: ISX450 coolant issues
(04-21-2020 )Chubbs68 Wrote:  Evening everyone I have 13 386 that I have always smell coolant but never find at one point the coolant went brownish black then last year head gasket went out decided to do a in frame 600 hp upgrade. Still could smell it would lose about a gallon between services (10,000 miles). I mainly smell it on the passenger side under door and inside cab but no coolant inside cab so assuming heater core is good just did a service and coolant is getting dark again it doesn’t smell burnt my mechanic is baffled anyone got suggestions . Thanks all

sounds like your mechanic might be an idiot!. There are proper procedures for finding and solving this stuff. It is not rocket science ... stop guessing and wasting money!.

- A gallon every 10k miles ? -- That is a lot of coolant loss. - How fast you think I could find that coolant leak?.--- in my own driveway!!!

PRESSURIZE IT TO 20 PSI AND LET IT SIT OVER NIGHT!!! -- FIND THE DAMN LEAK(S) -- FIX THEM .. AND IF YOU SUSPECT COOLANT GETTING IN THE OIL PAN OR COMBUSTION GASSES INTO THE COOLANT .... PULL THE OIL PAN OFF IT WHILE YO DO THE TEST!

-- On another note ... One of the other common issues with black crap getting into coolant tank from an ISX is the oil cooler going bad. <- THIS IS ALSO WELL KNOWN!. -- Is it oil? -- Is it FUEL? -- or combustion gasses?. or is it something else. -- HAS ANYONE bothered to send the coolant off to a lab for analysis instead of blind guessing it like a fool? -- Anyone send the oil off?

-- Anyone check the transmission to see if the heat exchanger is going bad?-- Does the tranny have a coolant type heat exchanger?

-- Like i said .. not rocket science.

also --- WHAT ARE YOU CALLING 600hp upgrade?--- Something sounds fishy to me on this, as taking a mid-tier CM2350 engine and making it 600hp entails all new injectors, new cam, Turbocharger replaced with the one with the bigger exhaust impeller 400-series (or if I were doing it, would be a changeover to a 500-series VGT), and the new bottom-end piston-liner kit too. <- Very expensive to do correctly once you price up all new injectors (old ones most the time cannot be turned in as cores either, since they are different), overhead cam costs, replacement turbo costs, etc.l are all considered. -- I hope your mechanic was not a dumbarsse and only put just the bottom end/overhaul kit in it only then thinking he was doing something good to it. -- MOST of the mid-tier changes are int the top-end,.. not the bottom end (although both are required).

WAS the head replaced .. with a brand new EOM replacement head? -- Or a certified reman by cummins? -- or something else (aftermarket or was re-machined, etc)?.

Last but not least ... your mechanic not too smart for doing this unless he has some big ballz and deep pockets! --- all warranty from cummins is void when someone does not install the same tier components -- Were you even aware of this risk? -- Did he explain it to you up front that there would be ZERO FACTORY WARRANTY ON ALL COMPONENTS for defects, etc?? -- Totally Doubtful!. -- Hope he is the one going to be standing behind it for the next year if there are any defects on any of those components? <- Was this even considered? - I am thinking that it was not.

If they actually made that many mistakes... was that mis-informed of what it actually takes to change the engine tier and all its associated costs,.. and only changed the bottom end components like a fool + is unable to find coolant issues .... -- I FEEL SORRY FOR YOUR ENGINE AT THIS POINT! -- because you now will need a custom-made program to run it if that top end, cam, injector(s), turbo were not also upgraded at those high costs ++ and it point right back to what others are implying .. if he was that dumb ... almost assuredly .. your coolant issue could very well likely be a bad head gasket again... DUE TO INCOMPETENCE IN PROPERLY REBUILDING THE ENGINE PROPERLY!

Just pointing out what screams at me so far ... Hopefully I am wrong and your problems are not this severe,.. but I have my serious doubts on that engine being even half-way right if someone did half-an-upgrade to try to make it 600hp by only changing bottom end components ... and then likely followed up by not properly counter-boring it, etc.. + made all the other mistakes that are seen over and over on here every year by people and shops just like you describe.

-- these are the things that ran thru my head after reading your post, harsh as they may seem.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
04-22-2020, (Subject: ISX450 coolant issues ) 
Post: #6
RE: ISX450 coolant issues
Ok first of my apologies I basically said I got a motor and it uses coolant my fault I was one track minded last night and gave no info had 20 different things going at once . So I will start over . Bought the 13 386 almost 3 yrs ago had 401,250 miles on it took it straight to my mechanic for a delete smelled coolant when I got there but very faint we figured we find it while doing delete and the delete consisted of pulling off all the emissions and blocking and plugging and whatever should be done not sure of all the details to do this . I don’t know what down load was used . The only thing left to show it is a emission truck is the sticker and def tank. So after that still smelt coolant so we pressure tested it it held fine to date I think it’s been pressure tested 10 times by 3 different mechanics overnight and always held no leaks . Never been tested with the pan off though. The only time I’ve ever found coolant on the ground or from a drip is if a clamp has broke or been loose. So before the head gasket and overhaul the coolant turned dark replaced the coolant fill tank put new coolant in it same problem. Have never sent coolant in to be tested but will be done when I get home. Blew a head gasket on had remanned head put oon and did a inframe the 600hp upgrade did get new cam, pistons liners the they also made so the pistons room I think I can’t remember what it’s called . It got new turbo and new bottom end . I also had new clutch and 13 speed put in new injectors. Don’t have the bill in front of me to see what else. It was done a year ago February got about did O/H at 600,000 miles got about 110;000 on it now coolant smell still there no visible leaks and been pressured tested and held . Just recently had front cover and structure seal/ gasket and rear main seal done. That’s all I can think of right now . Hopefully I gave enough info this time . Also I haul pressure bottle so do a lot of pumping and it doesn’t smoke but just a little on cold start up . Ok thanks again
replyreply
04-22-2020, (Subject: ISX450 coolant issues ) 
Post: #7
RE: ISX450 coolant issues
Counter bore was also done
replyreply
04-22-2020, (Subject: ISX450 coolant issues ) 
Post: #8
RE: ISX450 coolant issues
Have you ever had the program checked by myself to see ensure it that is not the underlying cause of your gasket (liner) failures? -- Bad programming is the number one cause of this on a de-mandated truck. It is nothing to play with or make assumption about based on how well you think it might run. -- Trucking has no extra money in it for half-baked delete programming that kills the engine over and over.

START by pulling a copy of the program out of that ecm and e-mail it to me for inspection. -- 90% odds are against you of it being an underlying cause of your major engine problems all along.

-- The coolant is going somewhere ... IT CAN BE FOUND .. sometimes it takes an over-night pressure test at 20 PSI .. BUT IT CAN ALWAYS BE FOUND!

Make sure the coolant pressure relief cap is not bad, leaking. Pressure test it a whole day ... If there are no external leaks whatsoever ... then it is going into the tranny or the engine. Coolant does not just simply disappear like that into nothingness.

tranny == milky oil at the drain plug.

Egnine == pull the pan off it while it sits with 20 psi on it all night long ... bar engine slowly and listen for a cylinder to guggrle a bit... many mechanics are too damn lazy to do this properly, or don't have the patience enough to let it sit for a whole day at full pressure first!.

Engine === Also pull the pipe off the back side of the EGR cooler and see if it is seeping out.

Air compressor === coolant in the air tanks when the bleed valve is opened.

Make sure there is no coolant getting in your fuel. Sample or check it at the fuel water separator.

-- You need to do these tests... find the actual leak(s).

-- You need to find out what the contamination in the coolant it as well, use a lab test if need be, they are not expensive,.. and have the oil sampled.

-- You also need to e-mail me a copy of the ecm program running in it... verify 100% that the program is not causing underlying issues and tearing up that engine. Most deletes are really bad and do exactly this, though most truck owners swear it seems to run great. -- Bad business to drive around blind with a destructive program, then wonder why you have nothing but repeating issues.


-- When the counter-bore was done.. what was the final liner height?. -- If it was not brought up to 0.014" (but instead left at 0.010" or god-forbid, even less) after counter-boring it then -- you will see a repeat of your liner and gasket problems. -- It IS going to fail again, just a matter of time!.

-- You also did not mention if they changed the injectors to the larger tier to go with the (assumed at this point) larger profile cams, turbo, and the rest. -- If I were you, I would be getting me that invoice and posting the engine ser# and a copy of the invoice showing all the part# that were put in it to verify it was done correctly. - otherwise, you will need custom programming to make it run right, because if anything is mis-matched, then there is no program from factory that will run it properly 100%. - Someone de-mandating a mis-matched factory program can amplify this problem.

--- All this stuff can be done and done right. -- A lot of what you say so far has hints that many things may not NOT have been done right, that is what I was, and still am saying. I just see it way to often and the truck, engine, and truck owner suffers its fate. Not the shops doing the work. - Your problems may not nearly be over is what I am trying to say to you, I don't care how much faith you have put into what has been done so far. Trucking requires someone to be able to rely on their equipment 100% to be right, especially after spending so much money and down time. - there is no return on a bad, or half-baked investment.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
04-22-2020, (Subject: ISX450 coolant issues ) 
Post: #9
RE: ISX450 coolant issues
You said emissions removed and plugged did you remove the EGR cooler and plug the water ports? If so 5-6 are not being cooled correctly if I remember right and will cause early retirement of the engine. And if your "mechanic" did that I gaurentee everything else is wrong.


User's Signature: 2010 Lonestar - CM871 - 13sp - 3.70s, 2016 T680 - cm2350 - 13sp - 3.36s - skateboarder
replyreply
 Thanks given by: Waterloo





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication