Oil pressure issue.
10-08-2020, (Subject: Oil pressure issue. ) 
Post: #1
Oil pressure issue.
Developed an odd oil pressure issue that I need to address. I've got an 871, @m*m^2, 898k miles on an original engine so yes, she's showing her age.

Last couple of days I've developed a significant change in oil pressure. No leaks or noises but about a 25% reduction in pressure. Hot idle went from 20 to 14. Cruising RPM pressure has dropped from about 40 to 30...oil pressure starts at 42 and over several hours the oil pressure will drop about 10 psi. If I stop and let it cool it comes back up to 40 and we start all over again.

Oil pressure does tend to 'surge' over 35 during initial acceleration and settles back down which makes me think it might have an internal oil leak or maybe an issue with the oil pump pressure relief/bypass.

8k on this oil and filter change. Fleetguard filters. Oil is still amber. I still run a bypass filter. 6 dimes at 685k in the pump, which is when I also did a bearing roll. I add a gallon of gear oil every oil change. No check engine lights or other alarms, no functional oil temp gauge in the truck.

2 days ago I took it on a 400 mile trip and it was a gallon and a half low...well beyond acceptable...no significant leaks found, and I don't push my truck hard. Today it didn't loose much of anything, same route. I have developed a significant loss of power and mileage lately as well that I've written off as being a result of being close to an inframe.

This engine normally cruises at 45psi on a fresh oil change, and drops to the high 30's when I get close to my 15k change interval.

Do these symptoms ring any bells for anyone? What is alarming is how sharp the reduction has been...it was fine just a few days ago, which tells me this isn't due to a loss of oil viscosity but some sort of other issue instead.


User's Signature: 2010 T2000, CM871, 13spd, 900k, tanker yanker
replyreply
10-08-2020, (Subject: Oil pressure issue. ) 
Post: #2
RE: Oil pressure issue.
At that mileage it's most likely time for an inframe.


User's Signature: Warranty??? Yeah right, I am the warranty!!!
replyreply
 Thanks given by: Signature620 , Waterloo
10-08-2020, (Subject: Oil pressure issue. ) 
Post: #3
RE: Oil pressure issue.
Is it breathing heavy?

Change your oil filter and see if the pressure comes back up.

If you get some time, pop the valve cover and check for spun cam bearings.

Also get an oil sample.

Could be a heap of things but they are the basics I would start with since the pressure isn't dangerously low.
replyreply
10-08-2020, (Subject: Oil pressure issue. ) 
Post: #4
RE: Oil pressure issue.
Like Signature stated, oil filter first, rule that out. I would also change the oil pressure sensor out too, they do not last forever... I would also pop the valve cover while doing the filter and sensor. If those items check out and there is still an issue...

It sounds like something spun... Or the lower end is wore out. If it is the lower end, you could do that and see if you can squeeze some more life out of her, that is if the cams check out up top and the liners are still intact. I only say that not knowing your financial situation.

If the top looks good, no chewed up cam lobes/rollers, you could roll in new bearings on the lower end, but your real issue will be the wrist pins in the rods, one of those fails, you could/will ventilate the block. If you have to remove the head, you should in frame with that mileage. That is a one time use head, once off, it is scrap, especially with that mileage.

At what mileage was the M and M installed? If several years and hundreds of thousands of miles ago, you could attempt the above and hope everything holds together. If not long ago, I would be hesitant, and go the in frame route.

If you can afford an in frame, I would make an appointment with Mr Hag.

Me, if the cam(s) are chewed up, or it needs new bearings in the lower end, I would in frame, because there is no such thing as a million mile + EPA motor out there in the Cummins family.


User's Signature: 2008 ProStar, OEM 600hp CM-871, 18spd, 3:42, in framed in Rawze's driveway. Every day is a fresh new episode of, "The Twilight Zone"... Rod Serling lives rent free in my head. I can smell the Chesterfields.
replyreply
 Thanks given by: Signature620
10-09-2020, (Subject: Oil pressure issue. ) 
Post: #5
RE: Oil pressure issue.
I'll be damned. Oil filter was plugged. Now I have to ask myself why a Fleetguard plugged at 8k miles without soot in the oil. Crappy filter perhaps?

I'm sending oil out for analysis just to be sure.

I'm still going to inframe it once the work falls off close to Thanksgiving, this just bought me a little time.


User's Signature: 2010 T2000, CM871, 13spd, 900k, tanker yanker
replyreply
 Thanks given by: Waterloo , SquareOne
10-09-2020, (Subject: Oil pressure issue. ) 
Post: #6
RE: Oil pressure issue.
Congratulations as that was the cheapest fix lol
replyreply
10-09-2020, (Subject: Oil pressure issue. ) 
Post: #7
RE: Oil pressure issue.
I'm just baffled at how fast the oil pressure dropped off and that the filter was plugged. I can speculate, maybe I had a load of crap in an oil gallery that came loose and plugged it, or maybe my bypass burst...maybe I got some oil with some floaties in it, who knows...I'm hoping the oil analysis will tell me.

In the meantime, I already begun buying what I need for my overhaul. Then it's off to haggais for a flywheel housing gasket/clutch/rear main afterwards (well, when I can get ahold of them) so I can hopefully start next year off better than the disaster that became 2020.
replyreply
 Thanks given by: Waterloo
10-09-2020, (Subject: Oil pressure issue. ) 
Post: #8
RE: Oil pressure issue.
(10-09-2020 )dhirocz Wrote:  ...maybe I got some oil with some floaties in it
,,,

LOLOLZ-- Images of things floating in a ceptic tank come to mind in side of that oil filter... ... seriously though... glad you at least narrowed it down... now it's just a matter of cutting open that oil filter.. oopss you probably threw it away.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
10-09-2020, (Subject: Oil pressure issue. ) 
Post: #9
RE: Oil pressure issue.
Nope! I'm doing that tomorrow too.


User's Signature: 2010 T2000, CM871, 13spd, 900k, tanker yanker
replyreply





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication