ABS lamp
10-08-2020, (Subject: ABS lamp ) 
Post: #1
ABS lamp
ABS lamp on along with Trac Ctrl on dash.
In display window shows ABS Module. But its not showing a fault code.
Anyone else have this problem ? 09 Prostar

Any way to check wheel sensor?
Thanks in advance
replyreply
10-08-2020, (Subject: ABS lamp ) 
Post: #2
RE: ABS lamp
(repost)- When is the last time the wheel bearings were all re-torqued. -- Neglect of not re-torquing the wheel bearings every 250k miles like they are supposed to be is the #1 cause of ABS wheel sensor lights.

If your unsure when they were done last, or know it has been more than 250k miles ...
Re-torque all the wheel bearings and reset the ABS sensors to the correct distance (then drive it about 10 miles so the lights go out again) and you will likely find that your problems go away ... does not matter which wheel went off,.. all wheel bearings have to be done regularly if you value your tires and equipment life.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
 Thanks given by: david24
10-08-2020, (Subject: ABS lamp ) 
Post: #3
RE: ABS lamp
Interesting that this came up. I have recently gotten an ABS light on my rig as well. Meritor/Wabco. Supposed to be a button somewhere to activate ABS light blink sequence to diagnose what went wrong, be it wheel sensor or brake modulator valve.

As Rawze said if wheel bearing is loose it changes distance from sensor to ring and won't talk properly.
replyreply
10-08-2020, (Subject: ABS lamp ) 
Post: #4
RE: ABS lamp
Ok, thanks for the reply.
Will see if that solves it.
replyreply
10-09-2020, (Subject: ABS lamp ) 
Post: #5
RE: ABS lamp
Computer test will say exactly what is wrong but if you don't have anything better check wires from ABS wheel sensors. Last winter I got the same problem. It was wire rubbing against the air hose attached to the air brake can. The hose was almost cut thru as well. All four of them. Those black plastic clips are garbage.
replyreply
 Thanks given by: Rawze , Yauchout
10-09-2020, (Subject: ABS lamp ) 
Post: #6
RE: ABS lamp
(10-09-2020 )snailexpress Wrote:  Computer test will say exactly what is wrong but if you don't have anything better check wires from ABS wheel sensors. Last winter I got the same problem. It was wire rubbing against the air hose attached to the air brake can. The hose was almost cut thru as well. All four of them. Those black plastic clips are garbage.

I had the exact thing happen last winter and ended up replacing all 4 sensors
replyreply





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication