C15 ACERT /9900i
04-10-2021, (Subject: C15 ACERT /9900i ) 
Post: #1
C15 ACERT /9900i
So we've got this 9900i with an acert 550/1850 in it and having a few oddball issues im hoping one of you may have encountered b4.
1: throttle pedal is like an on off toggle, all or nothing. Im assuming the throttle sensor is dead in the middle?
2: when ambient drops down to 45 or below this things coolant temp swings like crazy, one second its crept up to 210° the next it plummets down to 170° and just keeps cycling back n forth unable to maintain steady set tstat temp. (Has 2 new tstats). Put winter cover on and it steadys right out.
3:heater DOES NOT work until tstats start opening at 195°, not even a little. (Its nearly impossible to maintain 195 at idle in cold weather.
I wanted to cool it off with a 180 tstat but they have to be ordered online and we didnt have time to wait.
replyreply
04-10-2021, (Subject: C15 ACERT /9900i ) 
Post: #2
RE: C15 ACERT /9900i
Does this truck have an auxiliary throttle for a crane or something that's mounted to it? I had a throttle pedal doing that on a cummins, it ended up being water in the harness plug from truck side to crane side. It was screwing with the throttle return signal. It was a bear to find!!


User's Signature: Warranty??? Yeah right, I am the warranty!!!
replyreply
 Thanks given by: Rawze , smorgan87
04-10-2021, (Subject: C15 ACERT /9900i ) 
Post: #3
RE: C15 ACERT /9900i
Nope. Nothing like that. We'll check out the harness.
replyreply




NOTE: Rawze.com is not affiliated, nor endorses any of the google ads that are displayed on this website.
  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication