Ultrashift swapped out to 13 Speed no cruise control
10-01-2021, (Subject: Ultrashift swapped out to 13 Speed no cruise control ) 
Post: #1
Ultrashift swapped out to 13 Speed no cruise control
Hello,

I just finished up my 2009 cascadia with a complete outframe over haul and transmission swap.
We had a donor 2008 Cascadia with a manual trans that we have used to make this happen.

Everything works fine besides no cruise control. We got the jake brakes to work and also the PTO. The cruise control switch works as it turns the light on when we click on it and computer recognizes it as well.

We had used the engine/trans harness from the manual truck, cpc from the manual truck, ecm from the manual truck, and also sams chassis. Sams cab was bought brand new from the dealer also under the manual trucks in #. Clutch switch was also installed from the manual donor truck to the automatic truck we swapped.

Is there anything also we can look for?

The engine is 14L DDEC6 Detroit S60
replyreply
10-01-2021, (Subject: Ultrashift swapped out to 13 Speed no cruise control ) 
Post: #2
RE: Ultrashift swapped out to 13 Speed no cruise control
Maybe the ECM does not see the "In Gear" signal from the tranny?


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
10-05-2021, (Subject: Ultrashift swapped out to 13 Speed no cruise control ) 
Post: #3
RE: Ultrashift swapped out to 13 Speed no cruise control
Is the speed sensor format correct? I think there were 3 different choices on my cm871. I imagine the automatic used a different sensor. Maybe it's reading it wrong or no recognizing it properly.
replyreply
 Thanks given by: Rawze




NOTE: Rawze.com is not affiliated, nor endorses any of the google ads that are displayed on this website.
  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication