ABS Sensor connector
10-23-2021, (Subject: ABS Sensor connector ) 
Post: #10
RE: ABS Sensor connector
Ya, it's definitely an ITT cannon connector you'll have to buy the pin and the weatherpack seal seperate.
This one may be it. But I'm far from positive on that. And you can probably get away with using a standard weatherpack seal in the back end of the plug.

"ITT Cannon 121668-0274 Standard Circular Connector"
https://www.google.com/shopping/product/...ctor,-SAVE
replyreply
 Thanks given by: Rawze
10-25-2021, (Subject: ABS Sensor connector ) 
Post: #11
RE: ABS Sensor connector
You could always get a used one from a salvage yard and hard solder it on, do not use butt connectors. I have soldered several back together in a pinch on the road. They have always worked fine.


User's Signature: Anti-seize EVERYTHING, Except injectors...Use Petroleum Jelly!!!
replyreply
11-08-2021, (Subject: ABS Sensor connector ) 
Post: #12
RE: ABS Sensor connector
Thanks to all for your info. I google searched "APE-P2P" and and found this website https://www.dtnaecomponents.com/Connecto...152216.htm This turned out to be Freightliner part numbers and I was able to find them on eBay for around $100. Yes its expensive but I can repair the harness to %100 factory condition and far less then replacing the entire harness which was the only solution from Kenworth. Next question, the instructions with the new sensor say to slide the sensor in until it contacts the tone ring. My thought is that will rub on the sensor shouldn't it be backed off just a little bit? What is the proper way to install these??
replyreply
11-08-2021, (Subject: ABS Sensor connector ) 
Post: #13
RE: ABS Sensor connector
Push it in till it touches the tone ring. That is the correct way to do them. They get pushed back just enough when you 1st turn the hub.
replyreply
11-08-2021, (Subject: ABS Sensor connector ) 
Post: #14
RE: ABS Sensor connector
(11-08-2021 )Chamberpains Wrote:  Push it in till it touches the tone ring. That is the correct way to do them. They get pushed back just enough when you 1st turn the hub.

That's all I needed to hear , thanks!
replyreply




NOTE: Rawze.com is not affiliated, nor endorses any of the google ads that are displayed on this website.
  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication