CM870 oil pressure low. jakes not working
12-02-2021, (Subject: CM870 oil pressure low. jakes not working ) 
Post: #1
CM870 oil pressure low. jakes not working
good evening, hope everybody had a great thanksgiving!!!!

Truck 2006 international 9900I cummins cm870 SER#79147134 1.1 mil miles on engine supposedly engine was inframed at one point with no proof. I bought the truck as a project and to go threw it before putting on the road sometime next year. Main problems I'm looking into right now are. Fairly low oil pressure from what I'm reading. cold idle around 30psi, 200F just over 20psi dummy gauge on dash. operating temp, 1500 rpm not much over 33psi. just threw some parts at it considering the unknown maintenance and history of previous work done. still need to get insite up and running, and do the over head set. also noticed the jake brake doesn't work when driving down the road. only engages with a natural rev. not worried about this right now because I don't have insite yet. I pulled the valve cover and did a visual inspection of the head, looks really clean, cams look very good. other then excessive cam bearing wear is their anything else i should and can check easily??? im learning about Cummins as we speak, ive always worked on medium duty power strokes and hydraulic equipment. please feel free to ask any questions!!! Thank You For Your Time

new cummins parts installed
bearing sizes confirmed/ matched
rod bearings
main bearings
thrust bearings
new oil pump, new style not able to shim this style.
pickup tube oring and oil pan gasket
oil filter LF14000-NN
put a semi blend 10w30 and 3 quarts 85-140
{oil advertisement/link removed by Rawze}
replyreply
12-02-2021, (Subject: CM870 oil pressure low. jakes not working ) 
Post: #2
RE: CM870 oil pressure low. jakes not working
First of all, your post about the jake brakes is very generic. you say you got problems with jake brakes but you mention nothing that makes any acutal sense.

Depending on the ecm settings... the jake-brake should not be operating unless you are above a set speed ++ your going down a hill, in gear, your not pressing the throttle pedal, and you are / have (depends on ecm settings) applying the brakes for a set amount of time .. AND the thing is switched into the On posisition in the dash.

==========

You also claim the oil pressures are too low.. but your description of 20-psi at idle and 33-psi at 1500 rpm's WITH 200-F ENGINE TEMPS (though is should be sitting at 185-F unless you pushing it for all its got up a hill) --- is NOT too low.


If you want to put a gallon of gear lube, 80-90, or 85-90, or even 85-140 in it to raise viscosity a bit .. then that is fine... but you need to stop using that thinned out crap you mentioned.

And BY THE WAY.. STOP PUTTING GARBAGE-CAN OIL THAT IS TOO THIN FOR A 15-LITERE ENGINE INTO THAT THING!! .. THAT ENGINE IS MADE FOR 15W-40W .. NOT 10W-30.. YOUR GOING TO WEAR IT OUT SIGNIFICANTLY FASTER WITH THAT THINNED OUT CRAP!!.. AND UNLESS YOU HAVE A REALLY SPECIFIC NEED FOR SYNTHETIC, YOUR WASTING YOUR MONEYS AND MAKING IT EVEN WORSE!. - STOP TRYING TO OVER-THINK IT AND PUT THE RIGHT DAMN OIL IN IT!

SOME GOOD OLE' ...

ROTALLA-T 15-40 ..

OR DELO-400 15-40W ...

OR DELVAC 15-40W...

INTO IT LIKE IT IS SUPPOSED TO HAVE!!!
==========


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
12-02-2021, (Subject: CM870 oil pressure low. jakes not working ) 
Post: #3
RE: CM870 oil pressure low. jakes not working
Sorry i started rambling on a little. I'm definitely going to change the oil before putting truck in service it was the first time switching to this oil... i definitely regret it!! just to reiterate. idle at operating temp 20-23--- 1500 rpm at operating temp 30-33... i thought i read Cummins minimum spec was 15 at idle 35 at "operating speed" whatever that means? Thought it was on the low side of spec maybe I'm wrong. i will have to confirm the oil temp again i thought it was up over 200 in a fairly short time ''1hr'' of stop and go. just wanted to note the jakes were not coming on, thought maybe it would have something to do with oil pressure on the lower side of spec. not asking how to go about making any repairs on them at this time. Thank You
replyreply
12-02-2021, (Subject: CM870 oil pressure low. jakes not working ) 
Post: #4
RE: CM870 oil pressure low. jakes not working
In your own words, you are 25% over the minimum allowable warm idle oil pressure. Those new style oil pumps can run slightly different pressure than the old style without issue. Nothing to be concerned about as far as I can see.

Run the engine with the valve cover off. Check for spinning cam bearings. Also push the top of each engine brake solenoid with a screwdriver. See if one of the solenoids is leaking constantly from the bottom or any of the Jake rockers spew oil while running (they will spit a bit out when you release the solenoid)
replyreply
 Thanks given by: schISM , Rawze
12-02-2021, (Subject: CM870 oil pressure low. jakes not working ) 
Post: #5
RE: CM870 oil pressure low. jakes not working
(12-02-2021 )jjoshthomas074 Wrote:  ...
idle at operating temp 20-23

--- 1500 rpm at operating temp 30-33...

... Thought it was on the low side of spec maybe I'm wrong.

... i will have to confirm the oil temp again i thought it was up over 200
...

At idle, the pressures you describe are not unusually low. ... What RPM does it idle at?. If its only sitting at 600, then re-program the ecm so that it sits at 800rpm. That is much better for these engines.

At 1500... is it 30-psi?.. or 33psi?... figure out what your saying there and make it more clear. 30 IS definitely too low to see going down the roads unless you really pusing the enigne hard, OIL TEMPS ARE IN THE 228-230-f RANGE, ETC. ... However, 33~psi is not that unusual to see. Make your mind up.


=========
(12-02-2021 )jjoshthomas074 Wrote:  ...
new cummins parts installed
bearing sizes confirmed/ matched
...

-- You claim that the bearing have been "checked".. HOW WERE THEY CHECKED!?? ..
you stated that, so ok...

was just the part#'s checked vs. quickserv?..

or did you have the old ones in your hands as they came out during the first inframe and looked at each of the part#'s individually, per cylinder/lobe on the crank as they came out?..

Did someone check them by using plastique, and if so, what were the measured clearances ??

And re they all OEM "cummins" bearings/parts?, or was aftermarket overhaul/parts used?, like PAI, or IPD, or some other brand of components?

.. you statement is too vague there for anyone to know what your trying to say.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
12-02-2021, (Subject: CM870 oil pressure low. jakes not working ) 
Post: #6
RE: CM870 oil pressure low. jakes not working
Get that 10w30 oil out immediately. If you look on quickserve it specifically states not to use 10w30 on any dual cam isx.
replyreply
12-02-2021, (Subject: CM870 oil pressure low. jakes not working ) 
Post: #7
RE: CM870 oil pressure low. jakes not working
first of all, appreciate everyone's time!!! Had alittle time to check the truck out today after work, after looking up some wiring diagrams for the jakes, found the clutch switch out of adjustment, got the jakes working good now. i pulled the valve cover and took a video while running. 1500-1600rpm after operating temp is about 33psi on the gauge. if i can get this video and picture up ill let you guys judge from the gauge...
replyreply
12-02-2021, (Subject: CM870 oil pressure low. jakes not working ) 
Post: #8
RE: CM870 oil pressure low. jakes not working
(12-02-2021 )Rawze Wrote:  
(12-02-2021 )jjoshthomas074 Wrote:  ...
idle at operating temp 20-23

--- 1500 rpm at operating temp 30-33...

... Thought it was on the low side of spec maybe I'm wrong.

... i will have to confirm the oil temp again i thought it was up over 200
...

At idle, the pressures you describe are not unusually low. ... What RPM does it idle at?. If its only sitting at 600, then re-program the ecm so that it sits at 800rpm. That is much better for these engines.

At 1500... is it 30-psi?.. or 33psi?... figure out what your saying there and make it more clear. 30 IS definitely too low to see going down the roads unless you really pusing the enigne hard, OIL TEMPS ARE IN THE 228-230-f RANGE, ETC. ... However, 33~psi is not that unusual to see. Make your mind up.


=========
(12-02-2021 )jjoshthomas074 Wrote:  ...
new cummins parts installed
bearing sizes confirmed/ matched
...

-- You claim that the bearing have been "checked".. HOW WERE THEY CHECKED!?? ..
you stated that, so ok...

was just the part#'s checked vs. quickserv?..

or did you have the old ones in your hands as they came out during the first inframe and looked at each of the part#'s individually, per cylinder/lobe on the crank as they came out?..

Did someone check them by using plastique, and if so, what were the measured clearances ??

And re they all OEM "cummins" bearings/parts?, or was aftermarket overhaul/parts used?, like PAI, or IPD, or some other brand of components?

.. you statement is too vague there for anyone to know what your trying to say.

OEM cummins parts installed, bearings were checked as they came out. i did not plastigue anything, old bearings pulled were Cummins OEM as well.
replyreply
12-03-2021, (Subject: CM870 oil pressure low. jakes not working ) 
Post: #9
RE: CM870 oil pressure low. jakes not working
(12-02-2021 )jjoshthomas074 Wrote:  ....

OEM cummins parts installed, bearings were checked as they came out. i did not plastigue anything, old bearings pulled were Cummins OEM as well.

I am putting this here for reference:

Someone needs to always be VERY VERY careful about checking rod/main bearings, each one as they come out, very closely... and verifying part #s individually.. here is some more detail is why I stated/asked what I did...

ref: http://rawze.com/forums/showthread.php?t...5#pid32065


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply




NOTE: Rawze.com is not affiliated, nor endorses any of the google ads that are displayed on this website.
  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication