CM870 High Pyro/Low Boost intermittent under load
08-30-2022, (Subject: CM870 High Pyro/Low Boost intermittent under load ) 
Post: #1
CM870 High Pyro/Low Boost intermittent under load
I read a previous thread that was somewhat related to this but I don't feel exactly the same. I have a CM870 all stock. It is 500 hp. It is a Recon that got put in 2 years ago. Whenever there is high ambient temperature and under load the pyro temp will climb up for 900 to almost 1100 pretty quickly and at the exact same time the boost pressure reduces to about 26 pounds. It will stay there for 10-30 seconds and then pyro comes back down and boost goes back up. This is accompanied with some black smoke. During the winter did not have the issue. Do not get any codes or warnings. The pyro is an external unit, not coming from the ECM reading.Trying to get this figured out while it is under warranty, but of coarse cannot be replicated at the shop. They did replace the Barametric/temp sensor thinking that may be it, but that didn't resolve the problem.
replyreply
08-30-2022, (Subject: CM870 High Pyro/Low Boost intermittent under load ) 
Post: #2
RE: CM870 High Pyro/Low Boost intermittent under load
Sounds like the famous 870 emissions derate.

https://rawze.com/forums/showthread.php?tid=3798


User's Signature: Warranty??? Yeah right, I am the warranty!!!
replyreply
09-06-2022, (Subject: CM870 High Pyro/Low Boost intermittent under load ) 
Post: #3
RE: CM870 High Pyro/Low Boost intermittent under load
I have read through a lot of those articles, seems like most of them have to do with low ambient temp or with a tuned engine. Neither of those apply, it does seem to be the derate, but what is causing it to happen?
replyreply
09-06-2022, (Subject: CM870 High Pyro/Low Boost intermittent under load ) 
Post: #4
RE: CM870 High Pyro/Low Boost intermittent under load
Copied from the thread I linked Rawze said this.......

There are a few reasons for this derate.

Most of the time on the CM870's as a result of someone disabling the EGR in some way and not re-programming it (or not programming it properly) for such things. In this case, the EGT's are usually higher then normal. It sounds like yours are lower than normal.

It can also happen if the ECM fails one of the fueling, metering, or fuel shutoff solenoids. Usually, you get an intermittent/occasional code for one of these components this in the fault history, but on rare occasion, you only get the derate without the code. This can cause lower then normal EGT's as well, as the injection timing could be off.

Could also be a malfunctioning turbo controller. They are air operated on the cm870.


User's Signature: Warranty??? Yeah right, I am the warranty!!!
replyreply
 Thanks given by: Rawze
09-06-2022, (Subject: CM870 High Pyro/Low Boost intermittent under load ) 
Post: #5
RE: CM870 High Pyro/Low Boost intermittent under load
it can also be the trubo speed sensor feedback is exceeding the rated turbo speed and derating it too.

That can be for many reasons including blocked up exhaust muffler, intake air filter restriction, after-market charge air cooler that someone has installed, or the turbo itself might have damage to the turbine blades, making it spool faster than normal with less boost.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
09-07-2022, (Subject: CM870 High Pyro/Low Boost intermittent under load ) 
Post: #6
RE: CM870 High Pyro/Low Boost intermittent under load
I’ve seen what rawze is saying cause exactly your issue with a clogged air filter and a damaged turbo…. Also I wonder could your egr valve be opening just enough to loose boost? Is your boost gauge mechanical or electrical? We’ve all seen false boost and egr pressure readings cause issues like this as well. There are really a lot of factors that can play into this. The black smoke points away from a derate. Black smoke comes from a boost air issue.
replyreply




NOTE: Rawze.com is not affiliated, nor endorses any of the google ads that are displayed on this website.
  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication