Stumped on no CC or Jake brake
09-25-2022, (Subject: Stumped on no CC or Jake brake ) 
Post: #19
RE: Stumped on no CC or Jake brake
(09-24-2022 )trucklogger2 Wrote:  Was there a on board recorder uninstalled on this with a mess left behind with dash wiring?

It had a gps attached to a relay but that was it. It was on its own dedicated relay.
replyreply
09-26-2022, (Subject: Stumped on no CC or Jake brake ) 
Post: #20
RE: Stumped on no CC or Jake brake
(09-24-2022 )trucklogger2 Wrote:  Was there a on board recorder uninstalled on this with a mess left behind with dash wiring?

It had a gps attached to a relay but that was it. It was on its own dedicated relay.
replyreply
09-26-2022, (Subject: Stumped on no CC or Jake brake ) 
Post: #21
RE: Stumped on no CC or Jake brake
just a thought...

Make sure the J1939 netowrk for the vehicle (and also the #2 network for the engine) shows 60-ohms with everything shut off for more than 2 minutes.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
 Thanks given by: SRTDiesel
09-27-2022, (Subject: Stumped on no CC or Jake brake ) 
Post: #22
RE: Stumped on no CC or Jake brake
a few ecm images i have


Attached File(s)Image(s)
./uploads/202209/post_3071_1664325266_d9bc637fabc5e6ad91e6d5eff1faf09c.jpg
replyreply
 Thanks given by: SRTDiesel
10-07-2022, (Subject: Stumped on no CC or Jake brake ) 
Post: #23
RE: Stumped on no CC or Jake brake
Bump.
replyreply
10-07-2022, (Subject: Stumped on no CC or Jake brake ) 
Post: #24
RE: Stumped on no CC or Jake brake
(09-26-2022 )Rawze Wrote:  just a thought...

Make sure the J1939 netowrk for the vehicle (and also the #2 network for the engine) shows 60-ohms with everything shut off for more than 2 minutes.

Checked the voltage, pin an and c only shows .7-.9v and fluctuate. Pin A and D show a steady 2.54
replyreply
10-07-2022, (Subject: Stumped on no CC or Jake brake ) 
Post: #25
RE: Stumped on no CC or Jake brake
(09-27-2022 )RollinCoal Wrote:  a few ecm images i have

Hey bud, can you send me the 2015 389??
replyreply
10-07-2022, (Subject: Stumped on no CC or Jake brake ) 
Post: #26
RE: Stumped on no CC or Jake brake
(10-07-2022 )SRTDiesel Wrote:  
(09-26-2022 )Rawze Wrote:  just a thought...

Make sure the J1939 netowrk for the vehicle (and also the #2 network for the engine) shows 60-ohms with everything shut off for more than 2 minutes.

Checked the voltage, pin an and c only shows .7-.9v and fluctuate. Pin A and D show a steady 2.54

Your not checking for voltages.. your need to check for proper RESISTANCE/OHMS once everything switched off for a few minutes.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
10-07-2022, (Subject: Stumped on no CC or Jake brake ) 
Post: #27
RE: Stumped on no CC or Jake brake
(10-07-2022 )Rawze Wrote:  
(10-07-2022 )SRTDiesel Wrote:  
(09-26-2022 )Rawze Wrote:  just a thought...

Make sure the J1939 netowrk for the vehicle (and also the #2 network for the engine) shows 60-ohms with everything shut off for more than 2 minutes.

Checked the voltage, pin an and c only shows .7-.9v and fluctuate. Pin A and D show a steady 2.54

Your not checking for voltages.. your need to check for proper RESISTANCE/OHMS once everything switched off for a few minutes.

I’m not sure how to check for ohms, never done it before.
replyreply




NOTE: Rawze.com is not affiliated, nor endorses any of the google ads that are displayed on this website.
  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication