CM870 ghost derate
09-22-2022, (Subject: CM870 ghost derate ) 
Post: #10
RE: CM870 ghost derate
(09-21-2022 )Rawze Wrote:  when is the last time it had the egr circuits replaced?.. the Delta-P sensor and feed tubes for it?... that can cause it too, if it in fact not deleted.

try driving it with the EGR temperature sensor unplugged and see if some of its issues clear up. The CEL will be on, but the entire EGR system will switch itself off.
replyreply
09-22-2022, (Subject: CM870 ghost derate ) 
Post: #11
RE: CM870 ghost derate
(09-22-2022 )ads1 Wrote:  ...Any thoughts on why my turbo inlet temp is stuck at 59 degrees and turbo outlet (calculated) stuck at 400 and something? Cold or hot that’s what they show, never move. Inlet sensor is new genuine Cummins.

59-deg turbo inlet temp. is the default reading if the sensor is not plugged in.

many of those bad delete programs will bypass those signals so that some complete moron can install a manual turbo onto it. If it has the wrong program in it, or maybe a delete program then that may be why.


If u unplug the EGR valve, does it get a check engine light?.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
09-22-2022, (Subject: CM870 ghost derate ) 
Post: #12
RE: CM870 ghost derate
I very much appreciate the fresh ideas. I will try and check it out tomorrow and update you.
replyreply
09-22-2022, (Subject: CM870 ghost derate ) 
Post: #13
RE: CM870 ghost derate
(09-22-2022 )Rawze Wrote:  
(09-22-2022 )ads1 Wrote:  ...Any thoughts on why my turbo inlet temp is stuck at 59 degrees and turbo outlet (calculated) stuck at 400 and something? Cold or hot that’s what they show, never move. Inlet sensor is new genuine Cummins.

59-deg turbo inlet temp. is the default reading if the sensor is not plugged in.

many of those bad delete programs will bypass those signals so that some complete moron can install a manual turbo onto it. If it has the wrong program in it, or maybe a delete program then that may be why.


If u unplug the EGR valve, does it get a check engine light?.

I think you nailed it. I had a couple of minutes and unplugged both connectors at the EGR valve and no check engine light. So I’m stuck with paying Cummins $500 to reprogram my ECM or seeing if someone could walk me through how to do it myself with Insite. I’m sure I could research it enough to figure it out eventually, but I don’t have the time right now. Your thoughts?
replyreply
09-22-2022, (Subject: CM870 ghost derate ) 
Post: #14
RE: CM870 ghost derate
Send me a pm with esn, contact info, and version of insite you are using. It will be a day or two before I can help you due to a death in the family but we can get you straight.
replyreply
 Thanks given by: Rawze , hhow55




NOTE: Rawze.com is not affiliated, nor endorses any of the google ads that are displayed on this website.
  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication