De-Mandated CM870
05-04-2021, (Subject: De-Mandated CM870 ) 
Post: #10
RE: De-Mandated CM870
The engine harness is still there for all the factory hook ups. Otherwise everything's been pulled off except the EGR cooler for coolant circulation.
replyreply
05-04-2021, (Subject: De-Mandated CM870 ) 
Post: #11
RE: De-Mandated CM870
Won't know much til the file is pulled. Esn would be nice to see what it was factory
replyreply
05-04-2021, (Subject: De-Mandated CM870 ) 
Post: #12
RE: De-Mandated CM870
ESN: 79228737
replyreply
05-04-2021, (Subject: De-Mandated CM870 ) 
Post: #13
RE: De-Mandated CM870
Cpl 8518 factory file AB10352 565hp
replyreply
 Thanks given by: AK Trucker
05-04-2021, (Subject: De-Mandated CM870 ) 
Post: #14
RE: De-Mandated CM870
She knocks and runs horribly in the cold. I found that if I zip up the driver side of my winter front and leave the turbo side open shell run better. But I have a feeling the actuators getting blasted with cold air impacts the performance. Or I'm completely wrong lol
replyreply
05-04-2021, (Subject: De-Mandated CM870 ) 
Post: #15
RE: De-Mandated CM870
My idea with this motor was to get it running line a Signature 600. Commen engine up here and wonderfully reliable. I know my programming and turbo are not tight for it. But that is my goal. I can't afford the big power and constant inframes. God knows we don't get paid enough up here for that.
replyreply
05-04-2021, (Subject: De-Mandated CM870 ) 
Post: #16
RE: De-Mandated CM870
Sounds like temp/altitude corrections is disabled. Also probably overboosting in the extreme cold due to more dense air.
replyreply
05-04-2021, (Subject: De-Mandated CM870 ) 
Post: #17
RE: De-Mandated CM870
(05-04-2021 )Zhidden Wrote:  Sounds like temp/altitude corrections is disabled. Also probably overboosting in the extreme cold due to more dense air.

I thought the same thing a while back. Got all new sensors and had Kenworth plug into her and tell me everything looks good. I'm no programmer so who am I to question them? It does run different with temp and altitude. I've definitely noticed that. My boost is actually a little less than normal in the cold. That's one thing that lead me to believe this program might be worth a damn. Dense air you'd think would require less boost.
replyreply
05-04-2021, (Subject: De-Mandated CM870 ) 
Post: #18
RE: De-Mandated CM870
(05-04-2021 )AK Trucker Wrote:  
(05-04-2021 )Zhidden Wrote:  Sounds like temp/altitude corrections is disabled. Also probably overboosting in the extreme cold due to more dense air.

I thought the same thing a while back. Got all new sensors and had Kenworth plug into her and tell me everything looks good. I'm no programmer so who am I to question them? It does run different with temp and altitude. I've definitely noticed that. My boost is actually a little less than normal in the cold. That's one thing that lead me to believe this program might be worth a damn. Dense air you'd think would require less boost.

The dealer can't see anything more than anyone else with insite.
Most of them don't even understand what insite says.
Can guess all day what the ecm is doing but without a pull just shooting into the dark
replyreply





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication