No Codes! No Lights!
05-23-2021, (Subject: No Codes! No Lights! ) 
Post: #10
RE: No Codes! No Lights!
Rawze, we really need you to create a 'shaking my head' icon please. lol
replyreply
05-23-2021, (Subject: No Codes! No Lights! ) 
Post: #11
RE: No Codes! No Lights!
(05-23-2021 )onebadapple Wrote:  ...
for what it’s worth, is that the Tech is Cummins trained and during the last forced regen checked on it every ten minutes or so for two hours and showed and explained to me where everything was and was where it is supposed to be or better.

If I end up with a $4k bill and it is fixed...no problem, I can pay for that in a day, two at the most! What I can’t afford is spending two days at a shop twice a week. So, any sensor or whatever component that could contribute to this I would like to know about, please?

Wasn’t gonna toot my horn here. However, in the days before DPF I was lead mechanic at an oilfield service company and then at a dealer. Also ASE Master Tech! (expired) I know little about DPF systems make it no secret. So, back in the day when a driver did a write up or a customer described his truck’s symptoms I/other mechanics would figure it out from there with NOTHING to plug into it and it had better not come back for the same problem. The oilfield trucks were, in the 90s, making $10k a shift. If it had to sit because of you....you had one second chance!!! In those days it was called experience. Is it called “truck E.S.P. now?

It is downright entertaining at this point... and sad all at the same time.... You really don't seem to get the fact that those ppl your talking about and all their fancy certifications --- ARE THE MOST UNDER-TRAINED IDIOTS THAT YOU CAN TALK TO ABOUT AN ISX!!!.. and for some reason you keep trusting what they say and drinking their kool-aid.

Every time you post, you dig your own hole deeper and deeper. - You seem to be brainwashed pretty bad there.... We can all can see it,.. you seem not to be able to.


===============


IF you want to throw insults around then your going to get kicked off here real fast... These engine are as much a digital device as they are mechanical.. so NO!>>> people on here do not have Trucker E.S.P... They have a sense of intelligence based on real information.

If you want to that you were some kind of certified tech at one point, then that is great. - GRAB A WRENCH AND START SOLVING YOUR PROBLEMS!!!! like the people on here are suggesting and STOP GOING TO THOSE PLACES THAT ARE CLUELESS!. Stop blaming all of your woes on being "Old School" and get with the times. Start by GETTING THE RIGHT TOOLS TO FIX IT WITH!, Get a cheap laptop and an adapter... and get the info out of that ECM on how well or poorly that your emissions systems are working and move forward with it instead of talking yourself in circles, then getting frustrated.

I suppose that I also have to repeat myself, as you seem not to read half or more of what anyone is trying to tell you... so here goes again...

I said...
-- THE DPF DOES NOT MAKE SOOT.. IT COLLECTS IT!... THE ENGINE IS THE ISSUE IF THE DPF SYSTEM CANNOT KEEP UP OR IS COLLECTING SOOT TOO OFTEN... NOT THE DPF SYSTEM! .

Of course in your case... I should add in... Unless that DPF has been cleaned with liquids or some other improper method, and is now severely weakened and needs replacing. In that case... there is a high chance that you will also need a DPF and/or DOC element too.


and then there is ...
What has been done to the engine?
Has anyone bothered to do a full EGR tune-up? where they replaced the IMAP, pulled and cleaned out all the EGR piping, cleaned the EGR valve, and replaced the other old EGR sensors?..

What about overhead valve adjustment?... and I still need the old engine ser# as well as what program was put into that ECM of the replacement engine. If you can't find the old ser# then the vehicle vin# will do.. I can look up what the original engine was.

Be careful how you answer on here... your next post or 2 is going to get you kicked off here if all your going to do is keep talking in circles and/or get butt-hurt from your own shortcomings. Ppl that are too damn stubborn to help themselves, and want to do nothing but blame everything on everyone and their equipment instead of helping themselves usually get run off around here. That is what Social medai is for... not this place.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
05-23-2021, (Subject: No Codes! No Lights! ) 
Post: #12
RE: No Codes! No Lights!
{bit if sarcasm}: Unplug the dash. No more lights.

Regen info tells the story. It doesn't take some old salt with a magic potato to fix this stuff. Look at the data and it tells you.

Or be oblivious and run it into the ground.
replyreply
05-24-2021, (Subject: No Codes! No Lights! ) 
Post: #13
RE: No Codes! No Lights!
Brother, we are here to help, this is not some clique of clueless clowns here. Many of us have learned the hard way, the reason we are here, many of us still here. Comparing a 90's oil field rig to these EPA trucks, dude, you are so off base, not even in the same ball park.

There are a few of us here that have worked the oil fields, my first stint was the Alaskan Pipeline in the 80's, I worked out of Dead Horse and Endicott. Then off to the North Dakota fields for a total of 5 years... We ran plenty of that old iron, and it is nothing like this modern equipment, and if you are a certified tech or mechanic you would know that.

All of these emission issues are easily fixed, properly fixed with a little elbow grease and the proper diagnostic gear, which consists of a laptop and a cheap Inline reader off of eBay. I took care of my issues a few years ago in my driveway. Been running that tune for years, the one I got for free from this site... The knowledge here saved my bacon more than a few times. I believe others can say the same, more than most folks would ever realize.


User's Signature: 2008 ProStar, OEM 600hp CM-871, 18spd, 3:42, in framed in Rawze's driveway. Every day is a fresh new episode of, "The Twilight Zone"... Rod Serling lives rent free in my head. I can smell the Chesterfields.
replyreply
 Thanks given by: SquareOne , hookliftpete , Roysbigtoys
05-25-2021, (Subject: No Codes! No Lights! ) 
Post: #14
RE: No Codes! No Lights!
When you get a chance to hook up to your ecm you can run the "regen analyzer" ecm diagnostic test. It might take an hour to complete but it will pass or fail. It will also create a datalog file for you. Take a screen shot of the results and upload that along with the datalog file. There are so many intelligent guys on here that could look at that log and point you in the right path. Follow Rawze's EGR tuneup, not for nothing it will at least get your engine breathing right.
replyreply
06-05-2021, (Subject: No Codes! No Lights! ) 
Post: #15
RE: No Codes! No Lights!
Ok....I apologize if I have offended anyone. I also have a clear understanding of how post ‘07 trucks and their electronics work. I just do not want to work on them myself anymore. I would rather pay a knowledgeable tech to figure this out but the trouble is finding one, as we all know! I also did not want to invest in software when I have a few shops in the area that will hook it up for free (to me). With that said...I’ve had it hooked up four times in the last few weeks and all but one showed everything well in the green. The one that didn’t showed that it was trying to do a regen which is the problem in that it sticks in this mode at least half the time. The last hook up was linked to Cummins and was decided to install a new turbo actuator which it now runs better but didn’t fix the problem. I looked at all my invoices for the engine install and the only new sensor was the knock sensor so, which one does anyone suggest I get replaced first or better yet, all of ‘em. Also, another symptom is that when the outside air temp is 60° or below it runs fine, no regens. 80s or above it’s almost constantly trying to regen. And, I cannot stop the regen with the disable switch. However, it can be stopped by pressing the set button for the cruise then tapping the brake. It then cools down and can be idled up with the cruise without regen but if you rev it with the pedal it goes right back in.

Yea I know I should get Insite and whatever else I should have but I have a strong feeling that when I find this one issue it’ll work fine for a year or maybe two which is what I plan to keep it.

The original engine SN is 79740890. The new one is 79841599. Still have the old engine and ECM. All for sale by the way. The last “tech” plugged into the old ECM to transfer any parameters to the new one pertaining to the chassis. Also this same issue was going on with the old engine for a month before it sank a liner.

Waterloo.....can you please send me a link for that Inline Reader from ebay?

Thank You Everyone!!!
replyreply
06-05-2021, (Subject: No Codes! No Lights! ) 
Post: #16
RE: No Codes! No Lights!
Here is the reader most of us use here, same one I have, Insite software comes in the kit, you will need to hunt up the cal term software to pull any files off of the ECM.

https://www.ebay.com/itm/254353420216?ha...SwG4Be7xPe


User's Signature: 2008 ProStar, OEM 600hp CM-871, 18spd, 3:42, in framed in Rawze's driveway. Every day is a fresh new episode of, "The Twilight Zone"... Rod Serling lives rent free in my head. I can smell the Chesterfields.
replyreply
 Thanks given by: onebadapple
06-06-2021, (Subject: No Codes! No Lights! ) 
Post: #17
RE: No Codes! No Lights!
(06-05-2021 )onebadapple Wrote:  I just do not want to work on them myself anymore. I would rather pay a knowledgeable tech to figure this out but the trouble is finding one, as we all know!

Your only option

Haggai Automotive And Diesel Repair
(678) 688-8107
https://maps.app.goo.gl/EfkQV69HxfWPX59L7


User's Signature: Warranty??? Yeah right, I am the warranty!!!
replyreply
 Thanks given by: Waterloo , onebadapple





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication