High EGT......HELP!!!!
11-30-2016, (Subject: High EGT......HELP!!!! ) 
Post: #37
RE: High EGT......HELP!!!!
(11-29-2016 )Freddieg37 Wrote:  Thank you.....I will try blowing it out tomorrow. ...should I try blowing out the piece going into the block? Hammerhead are you in Virginia? ....thank you

Blow the filter to atmosphere line out from filter TOWARDS atmosphere
Remove the filter to crankcase line at the engine block, then blow that line from the filter INTO A RAG, not the block! Don't risk contaminating the crankcase.

No, I'm from western Canada. Edmonton, Alberta area.
I'm currently in Tower City, ND where it's pretty decent, but all the guys hauling the parts loads off my dozer are telling me to stay here. While having supper the weather channel says it had already snowed 21" about 200 miles north of me, and 10" right on my route with another 14" expected...so since those are whiskey clouds, I walked to the bar and had a few!

But alas, Gearhead's shop is about an hour north of Baltimore, and I've been to his shop. You would not go wrong making the trip to see him. Trust me, the drive is worth the investment in the knowledge you'll gain.
Get yourself an Inline 5 with a Windows 7 computer and get Insite 7.6.2 setup so you can self diagnose most of your problems. This is the candle that will start to shed enough light to see the master switch that turns on the stadium lights so you can really see the game.


User's Signature: Why? Why do I always ask "why?" Because I can't learn or help teach others with "'cause I said so..."
replyreply
11-30-2016, (Subject: High EGT......HELP!!!! ) 
Post: #38
RE: High EGT......HELP!!!!
(11-27-2016 )gearhead Wrote:  Sounds like overtemp of the exhaust system or intake system the pyro will help with high egt what i don't get is no codes.

Light came on while I was just a couple miles from the dealer so I ran by there to see what the code was, no HEGT code, but a CC pressure sensor code.(fault code 0555) I just replaced the CC filter and sensor about 15,000 miles ago. It's doing a regen about every 6-10 hours. Thank you for the help....I greatly appreciate it
replyreply
12-03-2016, (Subject: High EGT......HELP!!!! ) 
Post: #39
RE: High EGT......HELP!!!!
Been running with the ventilation tube disconnected and no CEL but if I plug the tube back up I get a CEL, why is the filter getting full so quick ? Or is it not the filter, could it be something else ?......Thank you
replyreply
12-03-2016, (Subject: High EGT......HELP!!!! ) 
Post: #40
RE: High EGT......HELP!!!!
(12-03-2016 )Freddieg37 Wrote:  Been running with the ventilation tube disconnected and no CEL but if I plug the tube back up I get a CEL, why is the filter getting full so quick ? Or is it not the filter, could it be something else ?......Thank you

It could just be excess blow-by from worn out rings etc. It could be the trubo pressurizing it,.. could be a lot of things.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
12-04-2016, (Subject: High EGT......HELP!!!! ) 
Post: #41
RE: High EGT......HELP!!!!
(12-03-2016 )Rawze Wrote:  
(12-03-2016 )Freddieg37 Wrote:  Been running with the ventilation tube disconnected and no CEL but if I plug the tube back up I get a CEL, why is the filter getting full so quick ? Or is it not the filter, could it be something else ?......Thank you

It could just be excess blow-by from worn out rings etc. It could be the trubo pressurizing it,.. could be a lot of things.

Thank you for the reply....so where do I start?
replyreply
12-04-2016, (Subject: High EGT......HELP!!!! ) 
Post: #42
RE: High EGT......HELP!!!!
Start Here


https://www.youtube.com/watch?v=-Og4jCM6Rfg


User's Signature: In the immortal words of Romeo as he gazed upon Juliet's eyes..."Wait...We Drank What?!"
replyreply





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication