ECM CALIBRATION
02-09-2020, (Subject: ECM CALIBRATION ) 
Post: #10
RE: ECM CALIBRATION
(02-08-2020 )JimT Wrote:  ...
If I'm reading his post correctly, his problem is that after the repair work was done and the codes were cleared the CEL is still illuminated and they can't seem to figure out why.
...

if the truck cab controller is a paccar product (mack, peterbilt, kenworth, etc) .. then they are well known for this issue where there are no engine codes, but the CEL light / dash controller has ghost errors in them. those things are flaky as hell. It is mentioned a lot on this forum in the past. here is one reference + solution.


http://rawze.com/forums/showthread.php?t...8#pid48488

and...
http://rawze.com/forums/showthread.php?t...2#pid10452

and...
http://rawze.com/forums/showthread.php?t...28#pid1628

and...
http://rawze.com/forums/showthread.php?t...1#pid46331

and there are many others.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
 Thanks given by: JimT , catnred
02-13-2020, (Subject: ECM CALIBRATION ) 
Post: #11
RE: ECM CALIBRATION
(02-09-2020 )Rawze Wrote:  
(02-08-2020 )JimT Wrote:  ...
If I'm reading his post correctly, his problem is that after the repair work was done and the codes were cleared the CEL is still illuminated and they can't seem to figure out why.
...

if the truck cab controller is a paccar product (mack, peterbilt, kenworth, etc) .. then they are well known for this issue where there are no engine codes, but the CEL light / dash controller has ghost errors in them. those things are flaky as hell. It is mentioned a lot on this forum in the past. here is one reference + solution.


http://rawze.com/forums/showthread.php?t...8#pid48488

and...
http://rawze.com/forums/showthread.php?t...2#pid10452

and...
http://rawze.com/forums/showthread.php?t...28#pid1628

and...
http://rawze.com/forums/showthread.php?t...1#pid46331

and there are many others.

UPDATE!
light finally went out while the truck was shut off for the night.
was able to use insite and found the following codes:
0286 count 2 sae j1939 multiplexing configuration error-out of calibration
0285 count 4 sae j1939 multiplexing pgn timeout error-abnormal update rate
6339 count 2 fuel level 1-abnormal update rate
2198 count 2 vgt actuator driver circuit-root cause not known
0197 count 1 coolant level-data valid but below normal operating range-moderately severe level
5868 count 1 atertreatment 1 scr feedback control status-mechanical system not responding or out of adjustment
replyreply
02-14-2020, (Subject: ECM CALIBRATION ) 
Post: #12
RE: ECM CALIBRATION
(02-13-2020 )catnred Wrote:  UPDATE!
light finally went out while the truck was shut off for the night.
was able to use insite and found the following codes:
0286 count 2 sae j1939 multiplexing configuration error-out of calibration
0285 count 4 sae j1939 multiplexing pgn timeout error-abnormal update rate
6339 count 2 fuel level 1-abnormal update rate
2198 count 2 vgt actuator driver circuit-root cause not known
0197 count 1 coolant level-data valid but below normal operating range-moderately severe level
5868 count 1 atertreatment 1 scr feedback control status-mechanical system not responding or out of adjustment

overall, it points towards some part of the (j1939) canbus #2 not functioning properly, as all of those faults, fuel sensor, vgt, and after-treatment components are all connected to that one.

were those seen only in the dash?, and not to be found when ising Insite to see the codes? - or are they in the engine fault code history too?

maybe want to read this post too.
http://rawze.com/forums/showthread.php?t...6#pid50296


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
Yesterday, (Subject: ECM CALIBRATION ) 
Post: #13
RE: ECM CALIBRATION
(02-14-2020 )Rawze Wrote:  
(02-13-2020 )catnred Wrote:  UPDATE!
light finally went out while the truck was shut off for the night.
was able to use insite and found the following codes:
0286 count 2 sae j1939 multiplexing configuration error-out of calibration
0285 count 4 sae j1939 multiplexing pgn timeout error-abnormal update rate
6339 count 2 fuel level 1-abnormal update rate
2198 count 2 vgt actuator driver circuit-root cause not known
0197 count 1 coolant level-data valid but below normal operating range-moderately severe level
5868 count 1 atertreatment 1 scr feedback control status-mechanical system not responding or out of adjustment

overall, it points towards some part of the (j1939) canbus #2 not functioning properly, as all of those faults, fuel sensor, vgt, and after-treatment components are all connected to that one.

were those seen only in the dash?, and not to be found when ising Insite to see the codes? - or are they in the engine fault code history too?

maybe want to read this post too.
http://rawze.com/forums/showthread.php?t...6#pid50296

Thanks Rawze when the light finally went out on its own we were able to connect insight only to find all the codes listed above[nothing ever showed up on the dash] we cleared the codes and I've been running it ever since about 2000 miles so far waiting for advice from the Reps'[cummins & Peterbilt] or you guys!
replyreply





  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication