New shimmy
10-02-2021, (Subject: New shimmy ) 
Post: #1
New shimmy
I had no steering complaints. I took the front wheels off to do the brakes, and put everything back including my Centramatics and centering sleeves. Now I find I have a slight shimmy at the higher speeds that seems to come and go. I can’t understand it. Tires are Michelin‘s in very good condition with a lot of tread, and 130,000 miles. Also, the drums are in good shape. No pulsating or shaking when braking.
replyreply
10-02-2021, (Subject: New shimmy ) 
Post: #2
RE: New shimmy
The centramatics have 2 sets of holes.. one set is larger that the other. If you used the wrong set of holes, it may not be centred properly.


User's Signature: ->: What I post is just my own thoughts and Opinions! --- I AM Full Of S__T!.
replyreply
 Thanks given by: Mrkentee , LargeCar
10-05-2021, (Subject: New shimmy ) 
Post: #3
RE: New shimmy
I've had this on and off throughout the recent years. Every single time it's the brake drums aren't centered properly. Everytime I pull them back off and use the proper centering studs to line up the drum and wheel on the stud/hub and it goes away.

The newer brake drums for moto/hub piloted wheels have been enlarged to a ridiculous size. This allows them to go on with almost a 1/2" of movement left or right. I wouldn't think this would cause a problem but simply using proper centering studs fixes it everytime.
replyreply
 Thanks given by: Rawze , Mrkentee , Mav




NOTE: Rawze.com is not affiliated, nor endorses any of the google ads that are displayed on this website.
  
  
Theme by MyBB Addict
Contact Us | Rawze.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication